Make a Lasting Impression

Join the Mailing List

Who's Online

19 user(s) are online (16 user(s) are browsing Support Forums)

Members: 0
Guests: 19

more...
ImpressCMS proudly uses SourceForge
ImpressCMS on Ohloh.net





Making a usb server with Icms but having problems after install
Home away from home
Joined:
2007/12/4 9:00
From Netherlands
Posts: 203
Hi Guys,

It a long time since I have been doing someting with or for ImpressCMS.
Now I am building a usb server (WAMP miniserver from uniform server) and I am getting almost there.

I mentioned the same problem time after time:
After a fresh install of ImpressCMS 1.3.2. rc 2 the folowing happens.
When I start the server I can load index.php or admin.php.
When I then go to an other page I get a blanc page with noting at all.
Shutting down the server and restart makes it possible to load index.php but a refresh makes it blanc.

The original is made bij Kris_fr for Xoops and I installed ICMS next to it to see if in that server the problem was solved. It was not!
So xoops runs fine but ICMS will not.

That make me think that ist has to do something with ICMS.
Is there anyone who is having a guess what can go wrong here??

I hope that I soon can show the result to you all.

Posted on: 2012/4/16 17:50
_________________
web-M
Personal website
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2008/2/12 15:29
Posts: 1492
First thing that comes to mind - what version of MySQL and PHP does it use?

Have the permissions copied across ok?

Posted on: 2012/4/16 20:04
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2007/12/4 9:00
From Netherlands
Posts: 203
I dubble checks the permissions.
server specs are:
ImpresCMS 1.3.2 rc
Apache 2.2.21
PHP 5.3.8
MySQL 5.5.17

Posted on: 2012/4/16 20:08
_________________
web-M
Personal website
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2008/2/12 15:29
Posts: 1492
May also be worth checking the file permissions as well..

Posted on: 2012/4/16 20:14
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2007/12/4 9:00
From Netherlands
Posts: 203
Did that and it made no difference

Posted on: 2012/4/16 20:57
_________________
web-M
Personal website
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2007/12/4 9:00
From /home/日本
Posts: 1768
Could you please switch on the debug mode?

@Steve: This sounds like an error with delimiters?

Posted on: 2012/4/17 2:34
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2007/12/4 9:00
From Spain
Posts: 1268
I use a usb server by Rene (It had 1.1.x release, but I update it).
No problems until now.
1.- Or we updating that local server
2.- Or check why it works and web-M server fails

A local usb server is a great point and we must to have it.

Posted on: 2012/4/18 16:17
Transfer the post to other applications Transfer


Re: Making a usb server with Icms but having problems after install
Home away from home
Joined:
2009/3/3 4:18
From Belgium
Posts: 1763
I agree that this is something of a must-have. Could someone contact web-m to sort out why his server is having these problems?

I have used both xampp and wamp on my windows machine, both without problems. Those weren't on usb sticks though.

Posted on: 2012/4/19 20:37
_________________
ImpressCMS.TV - Video Tutorials
d-log - My personal site

Me on Ohloh
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]