Make a Lasting Impression
News and Articles > The ImpressCMS Project Announcement > ImpressCMS 1.3.10 security release

ImpressCMS 1.3.10 security release

Published by Fiammybe on 2016/12/28 (270 reads)
ImpressCMS 1.3.10 security release

ImpressCMS 1.3.10 is now available as a final release. This release contains several security improvements, as well as a fix for a vulnerability in the PHPMailer library so it is recommended to upgrade your sites as soon as possible.

Downloading ImpressCMS 1.3.10

ImpressCMS is available from Github and Sourceforge. For more download options, please consult the page for the 1.3 branch.

Using ImpressCMS 1.3.10

Now is the perfect moment to start developing sites with ImpressCMS 1.3.10. This release should be backward-compatible with previous 1.3 releases, so you should have no problem using modules that are 1.3 or 2.0 compatible.

Translating ImpressCMS

You can help bring new translations to the ImpressCMS core and make it easy for non-english speakers to use ImpressCMS in their language. Contact @fiammybe for more information or have a look at the wiki pages.

Contributing to ImpressCMS Core

The ImpressCMS Core source code is available on Github, where you are invited to fork it, change it, and make a pull request for integration into a next release. We have already integrated some pull request from external developers and will be very happy do to so in the future.

Tickets are handled on Assembla. Feel free to look at the open tickets, make a fork in Github and collaborate with the core team to resolve the ticket.


Navigate through the articles
Security patch available for ImpressCMS 1.3.9 Next article
The comments are owned by the poster. We aren't responsible for their content.
Poster Thread